Text Size

adp Netzteil-Fragen

 

Frage: Nach längerer Lagerung machen adp-Geräte keinen Mucks mehr, sind die Netzteile WT 300 bzw. WT 310 kaputt?

 

Antwort: Bau die Netzteile aus und lege sie in die Sonne, oder wärm sie mit neemm Fön vor. Sollten schön warm gemacht werden, dann laufen sie evtl. wieder.

 

Alternative Antwort: Du musst die Transistoren Q3 und Q4 tauschen !!

Sitzen beim WT 300 nicht an der selben Stelle wie beim WT310 !! Ist aber in beiden Fällen der selbe Fehler !!
Beim WT 300 sind aber zusätzlich ab und zu noch die Elkos platt !! Hänge da auch noch ein Bild dran woran man die Elkos erkennt ! Wenn die Elkos oben eine Beule kriegen sollte man sie tauschen !!

Was man bei den Transistoren beachten muss ist, das die eingebauten billiger China Mist ist, die nichtmal der Europanorm entsprechen ! d.h. du musst die neuen um 180 Grad drehen und dann noch den mittleren und den linken Fuss tauschen !!

Um einen kurzschluss zu vermeiden, solltest du schrumpfschlauch über den mittleren Pin stülpen !!

Sieht man auf dem Bild ganz gut !!

Du musst folgende Transistoren besorgen : BC 556 und BC 546 , am besten in Ausführung B oder C , die sind dann noch stabiler !!

Der BC 556 ist der Q 3 der 546 ist der Q 4 !!

Das Bild zeigt ein WT 310 mit neuen Transistoren !! Da siehts du genau , wenn du ein altes vergleichst, wie Du die dinger drehen und einbauen musst !!

Bei ELV kostet das Stück 5 Cent.

WT300Kondensatoren

 

----------------------

 

Frage: Kann man ein WT 300 Netzteil in einem Automat ,das ein WT 310 Netzteil hat, tauschen ?

 

Antwort: Ja. Unterschied der Modelle: Im 310er wurden etwas bessere Bauteile verwendet und es schaltet bei Überhitzung früher ab. Das 300er hat hier und da schon mal zum schmorren angefangen !