Text Size

Auszahlspulen ziehen dauerhaft an (Rotamint Brillant)

Wie einigen von Euch bekannt ist, mussten wir unsere frisch restaurierte Rotamint Brillant nach nur wenigen Tagen - ohne, dass sie auch nur an einem Turnier-Spieltag gelaufen ist - schon wieder abhängen und dafür ein Ersatzgerät aufgängen, weil die Auszahlspulen plötzlich Dauerstrom bekamen, sobald Netzspannung anlag.

Den Fehler konnten wir nun erfolgreich beseitigen. Die Ursache war auf der Hauptplatine zu finden.

Es lag an den zwei Elkos (Elektrolytkonendsatoren), die ganz rechts direkt neben den Relais für die Auszahlspulen sitzen (Detailausschnitt 2. Bild, grüne Markierung). Diese hatten einen Kurschluss (BEIDE!). Wir hatten erfreulicherweise noch eine Schlachtplatine einer zweiten Brillant, auf welcher die Elkos (1000 V / 0,068 µF) noch vorhanden und intakt waren. Der darunter befindliche Wiederstand (Detailausschnitt 2. Bild, pinkfarbige Markierung) war durchden Dauerstrom extrem heiß geworden und infolge dessen nahezu schwarz. Er funktionierte zwar noch, aber vorsorglich haben wir ihn gleich mit getauscht.
brllt_auszsp_dauerstrom_1.jpg

Meine Vermutung lag genau in diesem Bereich der Platine (alleine schon wegen des schwarzen Wiederstandes). Da ich jedoch keinen Plan vom Durchmessen solcher Bauteile habe, hätte ich nur auf Verdacht getauscht. Allerdings hätte ich dann auch gleich die beiden großen Sperrdioden über und unter den Kontensatoren mit ausgewechselt, was ich mir jedoch infolge Michaels Fachkenntnissen ersparen konnte. Er war es, der den Elkos am Oszilloskop den Kurzschluss diagnostizierte (Bericht von Michael folgt).

brllt_auszsp_dauerstrom_2.jpg

Euer muenze

----Ergänzung vom Flipperträger------

Der Widerstand sollte laut Farbcode (gelb, violett, schwarz)
47 Ohm haben, was er auch noch gut schaffte.
Aber in Anbetracht seines "Äußeren“ hatte Sven sich
ja für einen Austausch entschieden.
Die beiden Elkos sahen auch nicht mehr so "frisch" aus,
die Folie platze schon ab, so das wegen der Optik schon
ein Austausch erfolgen sollte, nicht wahr Sven….. ?

IMG_5761_.JPG
Ein Blick auf den Komponententester des Osis gab dann
den "Rest" und die beiden Elkos mussten raus.
IMG_5769_.JPG
Nach dem tausch sah es deutlich besser aus :D
IMG_5768_.JPG
Der Rest ist schnell erzählt, die Platine wurde eingebaut,
das Gerät eingeschaltet, und ein Sammlerherz schlug schneller.
Ich brauch wohl nicht erwähnen, das es nicht lange dauerte
Bis das Gerät wieder aufgehängt wurde.

Diskussionsthread