Text Size

Rotamint 7 & 8 & 9 - kein Start

Rotamint 7 & 8 & 9 - kein Start

Beitragvon orrybeach » 30.05.2019, 13:42

Meinen Neuzugang s.o. läuft nicht an, Beleuchtung (Röhren 6 Birnen) geht.

Das hab ich schon gemacht:
- Sicherungen geprüft: OK
- Motorkondensator: getauscht
- Motorriemen geprüft: leichtgängig

Bei Mümzeinwurf schaltet etwas (Motorrelais), dann brummt irgendwo was, aber Motor läuft nicht an.

Ohne Schaltplan komm ich da wohl nicht weiter!
NSM/Löwen Sammler :D
Achtung: derzeit weg Schlaganfall stark eingeschränkt!!!!
Benutzeravatar
orrybeach
 
Beiträge: 251
Registriert: 16.04.2015, 10:08
Wohnort: Würzburg

Re: Rotamint 7 & 8 & 9 - kein Start

Beitragvon whoperp » 30.05.2019, 17:25

Hallo,
bucht er eingeworfene Groschen sauber auf?
Steht die Nockenwelle in Endstellung? Wenn ja, kannst Du den Motor prüfen, indem Du die Schaltfeder von N1 mit einem isolierten Schraubendreher nach oben drückst. Das ist bei NSM die klassische Nocke für den Motorlauf. Dann sollte er anlaufen.
VORSICHT NETZSPANNUNG!!!
Gruß
Werner
whoperp
 
Beiträge: 882
Registriert: 15.04.2010, 11:36
Wohnort: Gablingen

Re: Rotamint 7 & 8 & 9 - kein Start

Beitragvon orrybeach » 07.06.2019, 15:43

789.png
Geld wird sauber aufgebucht.

Die Nockenwelle steht auf Enstellung.

Wenn ich N1 nach oben drücke, passiert gar nix.

Der am Motorkondensator auch keine 230 V anliegt, ist evtl. dessen Verdrhtung fehlerhaft (siehe Bild)
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
NSM/Löwen Sammler :D
Achtung: derzeit weg Schlaganfall stark eingeschränkt!!!!
Benutzeravatar
orrybeach
 
Beiträge: 251
Registriert: 16.04.2015, 10:08
Wohnort: Würzburg

Re: Rotamint 7 & 8 & 9 - kein Start

Beitragvon whoperp » 07.06.2019, 17:09

Hörst Du das Motorrelais, wenn Du N1 betätigst? Wenn das Relais anzieht, wird Netzspannung auf den Motor gegeben. Das Motorrelais befindet sich auf der Relaisplatte.

Der Motor hat 3 Anschlüsse:

Das schwarze Kabel geht alleine zum Motor.

Am weißen Anschluss wird die eine Seite des Kondensators angeschlossen, die zweite Seite des Kondensators kommt an den 3.Anschluss des Motors, dessen Farbe violett sein müsste.

Einen weiteren Test kannst Du machen, indem Du die Kappe des Motorrelais' abziehst und den Anker manuell betätigst. VORSICHT NETZSPANNUNG!

Gruß
Werner
whoperp
 
Beiträge: 882
Registriert: 15.04.2010, 11:36
Wohnort: Gablingen

Re: Rotamint 7 & 8 & 9 - kein Start

Beitragvon orrybeach » 12.06.2019, 10:52

Zum Motorkondensator: ein Anschluss: dickeres weisses Kabel und ein dünnes rotes Kabel
andere Seite: dünnes violettes Kabel

zum Motorrelais: bei Betätigen brummt was, könnte der Motor sein
NSM/Löwen Sammler :D
Achtung: derzeit weg Schlaganfall stark eingeschränkt!!!!
Benutzeravatar
orrybeach
 
Beiträge: 251
Registriert: 16.04.2015, 10:08
Wohnort: Würzburg

Re: Rotamint 7 & 8 & 9 - kein Start

Beitragvon muenzspielfreund » 12.06.2019, 10:55

Dann mach mal bitte Folgendes: Löse alle drei Bremsmagneten der drei Spielscheiben. Es könnte sein, dass die Maschine einfach nur fest sitzt, weil sie jahrelang nicht in Betrieb war. Wenn die Rutschkupplungen einen zu großen Widerstand darstellen, weil sie veraltet sind, kann es sein, dass es der Motor beim Einschalten es nicht schafft, dagegen anzukommen, solange die Bremsklinken die Spielscheiben festhalten.
Hat er nicht gesagt...
Benutzeravatar
muenzspielfreund
 
Beiträge: 36189
Registriert: 10.12.2009, 22:31
Wohnort: Nörvenich

Re: Rotamint 7 & 8 & 9 - kein Start

Beitragvon orrybeach » 12.06.2019, 15:31

ich hatte schon den Antriebsriemen abgemacht, da dreht sich nix am Motor.

Vermutlich ist der Motor defekt oder der Kondensator falsch angeschlossen
NSM/Löwen Sammler :D
Achtung: derzeit weg Schlaganfall stark eingeschränkt!!!!
Benutzeravatar
orrybeach
 
Beiträge: 251
Registriert: 16.04.2015, 10:08
Wohnort: Würzburg

Re: Rotamint 7 & 8 & 9 - kein Start

Beitragvon seku-games » 12.06.2019, 15:37

Ich hatte noch nie einen defekten Motor. Defekte Antriebs.- Schnecken oder Ritzel schon mehrmals.
Gewerblicher Dienstleister in der Automatenbranche.
Münzprüferprogrammierungen, auch seltene Modelle (Cashflow, Mars, Coin/Money Control). Akzeptor/Dispenser Programierung und Wartung/Reparatur.
*** Sonderpreise für Vereinsmitglieder ***
seku-games
 
Beiträge: 2277
Registriert: 31.01.2010, 14:12
Wohnort: Speyer

Re: Rotamint 7 & 8 & 9 - kein Start

Beitragvon pitbread » 12.06.2019, 17:05

orrybeach hat geschrieben:ich hatte schon den Antriebsriemen abgemacht, da dreht sich nix am Motor.

Vermutlich ist der Motor defekt oder der Kondensator falsch angeschlossen

Dann schließ ihn doch mal richtig an. ;-)
Merkur: Universum Bingo Gold Komet Brillant Excellent (blau) Zauberblume Super Komet (schwarz/lila) Disc (weiß/blau) Disc Olympia (blau) Super Kreuz As (1992)
Nova: Nova Triumph Doppelt-Jackpot Doppelpot Kniffi
Andere: Venus Multi Playmont Multi-Roulette (1981) Crown Jubilee Rototron Doppel-Krone NSM World Cup Rotamint Exquisit Super Rotamint Doppel-Jackpot Mint Super Hellomat Merlin
Benutzeravatar
pitbread
 
Beiträge: 7516
Registriert: 13.01.2010, 11:56

Re: Rotamint 7 & 8 & 9 - kein Start

Beitragvon orrybeach » 12.06.2019, 17:10

wenn ich wüßte, wie er angeschlossen gehört, gerne!!!
NSM/Löwen Sammler :D
Achtung: derzeit weg Schlaganfall stark eingeschränkt!!!!
Benutzeravatar
orrybeach
 
Beiträge: 251
Registriert: 16.04.2015, 10:08
Wohnort: Würzburg

Re: Rotamint 7 & 8 & 9 - kein Start

Beitragvon whoperp » 12.06.2019, 17:50

whoperp
 
Beiträge: 882
Registriert: 15.04.2010, 11:36
Wohnort: Gablingen

Re: Rotamint 7 & 8 & 9 - kein Start

Beitragvon whoperp » 12.06.2019, 18:26

habe ich noch in meinen Notizen gefunden....
"MOTORANSCHLUSS rotamint Generation 20 u. 30 Pfennig
Br und bl sind verlötet und mit einer Phase verbunden (Gerät sw)

Rt ist mit der zweiten Phase (Gerät ws oder gn) und mit dem Motorkondensator verbunden

Viol ist mit dem zweiten Anschluss des Motorkondensators verbunden"

Danach müsste der Kondensator richtig angeschlossen sein.

Löte doch die Anschlüsse an den alten dran, als zusätzlicher Test!

Gruß
Werner
whoperp
 
Beiträge: 882
Registriert: 15.04.2010, 11:36
Wohnort: Gablingen

Re: Rotamint 7 & 8 & 9 - kein Start

Beitragvon orrybeach » 12.06.2019, 18:30

Danke für den Hinweis.

wenn ich nun davon ausgehe, das mein dickeres weisses Kabel in der Anleitung ein grünes Kabel ist, dann ist alles bei mir korrekt verkabelt.

Wenn jemand bitte ein Schaltplan hätte, mess ich mal alles durch, wo das Problem nun liegt.
NSM/Löwen Sammler :D
Achtung: derzeit weg Schlaganfall stark eingeschränkt!!!!
Benutzeravatar
orrybeach
 
Beiträge: 251
Registriert: 16.04.2015, 10:08
Wohnort: Würzburg

Re: Rotamint 7 & 8 & 9 - kein Start

Beitragvon orrybeach » 12.06.2019, 18:30

Danke für den Hinweis.

wenn ich nun davon ausgehe, das mein dickeres weisses Kabel in der Anleitung ein grünes Kabel ist, dann ist alles bei mir korrekt verkabelt.

Wenn jemand bitte ein Schaltplan hätte, mess ich mal alles durch, wo das Problem nun liegt.
NSM/Löwen Sammler :D
Achtung: derzeit weg Schlaganfall stark eingeschränkt!!!!
Benutzeravatar
orrybeach
 
Beiträge: 251
Registriert: 16.04.2015, 10:08
Wohnort: Würzburg

Re: Rotamint 7 & 8 & 9 - kein Start

Beitragvon whoperp » 12.06.2019, 23:15

"NSM/Löwen Sammler"

Dann hast Du doch sicher von anderen Geräten Schaltpläne. Die Anschlüsse sind immer gleich.

Wenn Du an dem weißen und an dem schwarzen Kabel, die zum Motor führen, Dein Messgerät anklemmst und das Motorrelais betätigst, müssten auf dem Messgerät 230V AC abzulesen sein. Wenn dann der Motor nicht anläuft, kann es am Motorkondensator oder am Motor liegen.
Wenn Du auf dem Messgerät nicht die Netzspannung ablesen kannst, kann es an den Kontakten des Relais' liegen.

Hast Du den alten Kondensator mal ausprobiert?

Vorsicht Netzspannung!
whoperp
 
Beiträge: 882
Registriert: 15.04.2010, 11:36
Wohnort: Gablingen

Nächste

Zurück zu NSM

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder


Wer ist online?

Insgesamt sind 0 Besucher online: 0 registrierte und 0 unsichtbare (basierend auf den aktiven Besuchern der letzten 5 Minuten)
Der Besucherrekord liegt bei 26 Besuchern, die am 03.02.2011, 12:23 gleichzeitig online waren.

Mitglieder in diesem Forum: 0 Mitglieder



Login Form