Seite 1 von 1

Exquisit Super

BeitragVerfasst: 02.12.2019, 21:22
von Emilmint
Nabend allerseits,

ich muss hier nochmal 2 alte Problemchen aufwärmen.
1. Der Suptrahiermagnet(wurde erneuert) flattert weiterhin obwohl die Zahnradmechanik genau eingestellt ist.Ausserdem Schlägt der NockenkontaktN9 Funken bei kurzem geschlossenen Zustand.
2. Das Trennrelais(auch erneuert) flattert bei Gewinn ab 1.40DM....schaltet nicht um.

Ich vermute, irgendwie bekommen beide Komponenten Fehlstrom...möglicherweise Gleichstrom..keine Ahnung. Kann die Ursache ein defekter Gleichrichrer sein?
Oder ist der Trafo schadhaft?

Wer weiss Rat...oder hatte möglicherweise das Gleiche Problem?

Beste Grüße aus Bochum
Emil

Re: Exquisit Super

BeitragVerfasst: 02.12.2019, 22:55
von whoperp
Hallo, Emil,
wenn das Gerät ansonsten einwandfrei läuft, müsste auch die 24V-Stromversorgung des Steuerkreises in Ordnung sein.
Würde der Strom "flattern", müsste z. B. das Foulrelais abfallen.
Ein Hinweis ist vielleicht die Funkenbildung bei N9 im Zusammenhang mit dem flatternden Subtraktionsmagneten.
Der Strompfad zur Ansteuerung des Subtraktionsmagneten:
24V Plus - N24 - N9 - Subtraktionsmagnet - 24V Minus, Überprüfe zunächst, ob der Strompfad keine Unterbrechungen aufweist.
Miss den Spulenwiderstand des Subtraktionsmagneten: wie hoch ist er? Stimmt das Messergebnis mit dem aufgedruckten Wert überein? Überprüfe D 47. Wenn die Diode einen Kurzen hat oder verpolt angeschlossen ist, fließt mehr Strom über die Diode als über den Magneten. Der Funken bei N9 könnte darauf hindeuten, dass hinter N9 ein Verbraucher mit zu hoher Stromaufnahme ist. Du kannst auch probehalber eine Seite der Diode ablöten.
Gruß
Werner

Re: Exquisit Super

BeitragVerfasst: 03.12.2019, 21:13
von Emilmint
Hallo Werner,
danke werde ich wahrscheinlich Morgen Abend überprüfen können...mein Multimeter ist gerade noch auf Wanderschaft.
Hast Du auch eine Idee wg. dem Fehler am Trennrelais?

Grüsse Emil

Re: Exquisit Super

BeitragVerfasst: 03.12.2019, 22:32
von whoperp
Hallo, Emil,
zum Trennrelais:
die kleinen Gewinne bis 0,80 werden richtig aufaddiert? Wenn ja, müsste N12 korrekt schalten. Hier bleibt das Trennrelais in Ruhestellung.

Ab einem Gewinn von 1,40 zieht es an. Siehst Du einen Unterschied bei N12 zwischen den kleinen und den großen Gewinnen (Funke)?
Die eine Seite des Trennrelais' ist fest mit dem Minus (blaue Leitung) verbunden. Du kannst auch den Hardcore-Test machen, den Plus am Gleichrichter abgreifen (rot) und damit die andere Seite des Relais antippen. Wenn es jetzt ruhig anzieht, ist die Stromversorgung i. O. Gleiches kannst Du auch am Subtraktionsmagneten machen, dessen eine Seite ja auch fest mit dem Minus verbunden ist. Ansonsten überprüfen, ob die Verbindungen sicher sind. Dazu gehören auch die entsprechenden Steckverbindungen. Das gilt auch für den Subtraktionsmagneten.
Interessant ist, dass der Fehler bei beiden getauschten Magneten auftaucht? Aus welchem Grund mussten diese getauscht werden?
Gruß Werner

Re: Exquisit Super

BeitragVerfasst: 03.12.2019, 22:55
von Emilmint
Hallo Werner,
das werde ich dann auch Morgen durchprüfen.
Die beiden Bauteile wurden aus eben dem Grund getauscht.

Melde mich dann :-)

grüsse Emil

Re: Exquisit Super

BeitragVerfasst: 08.12.2019, 11:41
von Emilmint
Hallo Werner,

meine Rückmeldung wird sich etwas verzögern.

Grüsse
Emil

Re: Exquisit Super

BeitragVerfasst: 10.12.2019, 14:12
von Emilmint
Hallo Werner,
also es war tatsächlich der Gleichrichter bei dem 2 Dioden abgeschmiert sind.
Dadurch bekam ER wohl teilweise Wechselstrom, lief aber irgendwie noch so mehr schlecht als Recht.
Trennrelais und S-Magnet arbeiten nun einwandfrei! D47 hab ich dann auch noch getauscht.
Gerät läuft endlich sauber, dass ist Musik in meinen Ohren. :-)
Ich danke Dir für die Hinweise.

Beste Grüße
Emil

Re: Exquisit Super

BeitragVerfasst: 10.12.2019, 14:17
von whoperp
Hallo, Emil, das ist schön zu hören, dass so ein schönes altes Gerät wieder einwandfrei läuft.
Gruß
Werner