Text Size

Seltsame Anzeige im Display beim Hard-Rock

Seltsame Anzeige im Display beim Hard-Rock

Beitragvon Weisbender » 06.01.2018, 17:56

Hallo, habe gestern einen Hard-Rock erhalten, von Dr. Hannibal Lecter, im Tausch gegen einen Rotomat Rex BJ 1977, der schon seit 1985 im Keller steht, wurde noch einmal, 2003 ans Netz gelegt, lief noch einwandfrei. Ich denke, ein guter Tausch meinerseits. Nochmals danke.

Nur jetzt ist mir bei dem Hard-Rock etwas aufgefallen:

1.
Das Display spinnt, ab und zu ist es auch normal, was kann das sein, einer schon mal gehabt. Siehe Video.

https://www.youtube.com/watch?v=4KpKfniNjSg

2.
Beim Ausdruck steht als Ablaufdatum --.--.----

Ist das gelöscht worden?

3.
Wenn ich den Menü Punkt " Spieleinstellungen " wähle, steht da nur " nicht vorhanden ", ist das normal?
Da kann man zb. die Bonus Pfeile einstellen, Punkte usw.

4.
Was mich auch wundert ist, dass im Werbe Modus nicht eine einzige Melodie gespielt wird, obwohl es im Menü mit " Oft " gekennzeichnet ist.

5.
Kann man den Werbe Modus des Top Light irgendwie einstellen?

Gruß Jörg
Zuletzt geändert von Weisbender am 16.05.2018, 21:36, insgesamt 1-mal geändert.
Meine Geräte
Bally Wulff: Doppel Krone BJ 1986, Trianon BJ 1985, Windsor BJ 1986, Continental II BJ 1984, Neon BJ 2006. Hellomat: Das Ding BJ 1986, Convoy BJ 1987, Mister Truck BJ 1988. NSM-Löwen: Rotamint Spezial BJ 1982, Triomint chance BJ 1981, Joker Power BJ 1988, Triomint Casino BJ 1984. Bergmann Energy BJ 1993.
Weisbender
 
Beiträge: 1097
Registriert: 05.04.2013, 15:02

Re: Seltsame Anzeige im Display beim Hard-Rock

Beitragvon Realkojack » 06.01.2018, 18:07

Mich wundert schon, dass die Anzeige unbeleuchtet ist.
Sitzt da vielleicht ein Anschlußstecker nicht richtig?
Zuletzt geändert von Realkojack am 16.05.2018, 21:36, insgesamt 1-mal geändert.
Realkojack
Benutzeravatar
Realkojack
 
Beiträge: 9520
Registriert: 10.12.2009, 21:57

Re: Seltsame Anzeige im Display beim Hard-Rock

Beitragvon Duomatic » 06.01.2018, 20:46

Die Versorgungsspannung von dem Display ist sehr instabil. Es sieht so aus als wenn die meiste Zeit zu wenig ankommt und die auch zwischendurch immer wieder einbricht. Wie der Vorposter schon sagte, schwerer Wackelkontakt, Scheckverbinder prüfen sowie andere mechanisch beanspruchte Kabel/Lötstellen, wo grössere hervorstehende Bauteile dran zerren, Kühlkörper z.B. vielleicht Transportschaden, Oxidation, ansonsten Elkos prüfen ist immer eine gute Idee.
Zuletzt geändert von Duomatic am 16.05.2018, 21:36, insgesamt 1-mal geändert.
Duomatic
 
Beiträge: 20
Registriert: 12.12.2017, 12:34

Re: Seltsame Anzeige im Display beim Hard-Rock

Beitragvon Weisbender » 07.01.2018, 12:43

Hallo,

habe auch mal das Spielmodul geprüft, Batterie 3,6 V, denke ist in Ordnung. Habe an allen Kabeln mal gewackelt und auch mal den " Klopftest " gemacht, keine Veränderung, denke mal, " kalte Lötstellen " kann man vielleicht ausschließen, oder.
Stecker sind alle drin, werde bei Gelegenheit mal alle abziehen, ob da was zu sehen ist.

Wo sitzen denn die zu prüfenden Elkos, auf der Treiberplatine, links, senkrecht, an der Türe? Oder direkt auf der Türplatine, dann müsste man diese komplett abschrauben oder kann man da was " auf schwenken "?
Oder ist der Fehler vielleicht auf der Platine, aus der das Spielmodul sitzt, zu suchen? Spielmodul selber?

Was mich gewundert hat, gestern Abend war es eine ganze Zeit ok, das spricht eigentlich für kalte Lötstellen.

Auch die Walzen laufen beim Einschalten sehr komisch, sie zucken zuerst und drehen nicht, erst beim 2. bzw. 3. mal laufen sie an.
Habe schon viele Bally Wulff starten sehen, aber so noch nie, siehe Video.

https://www.youtube.com/watch?v=Q-hZACBIApA

LG
Zuletzt geändert von Weisbender am 16.05.2018, 21:36, insgesamt 1-mal geändert.
Meine Geräte
Bally Wulff: Doppel Krone BJ 1986, Trianon BJ 1985, Windsor BJ 1986, Continental II BJ 1984, Neon BJ 2006. Hellomat: Das Ding BJ 1986, Convoy BJ 1987, Mister Truck BJ 1988. NSM-Löwen: Rotamint Spezial BJ 1982, Triomint chance BJ 1981, Joker Power BJ 1988, Triomint Casino BJ 1984. Bergmann Energy BJ 1993.
Weisbender
 
Beiträge: 1097
Registriert: 05.04.2013, 15:02

Re: Seltsame Anzeige im Display beim Hard-Rock

Beitragvon Zinn7 » 07.01.2018, 13:04

Hallo

das mit den Walzen ist normal.
Das macht er jedes mal bei Start.
zuerst ratterts dann drehen die Walzen einzeln.
und dann zusammen.

Gruß
Zuletzt geändert von Zinn7 am 16.05.2018, 21:36, insgesamt 1-mal geändert.
Meine Automaten:

Merkur: Roulette/SM II/ Nova Step/ Crown Jewels
Bally: Piratengold/ Baba Jaga/ Gamestation

Crown:
M5/ Double Eagle/ Action Cobra/
2x Action grün&gold
Super Max, Lucky, Sunny (Prototyp)

Playmont: Red Seven/ Mega Liner

Flipper: BOP (The Machine)
Flipper: Medieval Madness
Dart: HB 8
Zinn7
 
Beiträge: 611
Registriert: 08.02.2016, 21:51
Wohnort: Bosen (Saarland)

Re: Seltsame Anzeige im Display beim Hard-Rock

Beitragvon Dr. Hannibal Lecter » 07.01.2018, 13:36

Weisbender hat geschrieben:Hallo,

habe auch mal das Spielmodul geprüft, Batterie 3,6 V, denke ist in Ordnung. Habe an allen Kabeln mal gewackelt und auch mal den " Klopftest " gemacht, keine Veränderung, denke mal, " kalte Lötstellen " kann man vielleicht ausschließen, oder.
Stecker sind alle drin, werde bei Gelegenheit mal alle abziehen, ob da was zu sehen ist.

Wo sitzen denn die zu prüfenden Elkos, auf der Treiberplatine, links, senkrecht, an der Türe? Oder direkt auf der Türplatine, dann müsste man diese komplett abschrauben oder kann man da was " auf schwenken "?
Oder ist der Fehler vielleicht auf der Platine, aus der das Spielmodul sitzt, zu suchen? Spielmodul selber?

Was mich gewundert hat, gestern Abend war es eine ganze Zeit ok, das spricht eigentlich für kalte Lötstellen.

Auch die Walzen laufen beim Einschalten sehr komisch, sie zucken zuerst und drehen nicht, erst beim 2. bzw. 3. mal laufen sie an.
Habe schon viele Bally Wulff starten sehen, aber so noch nie, siehe Video.

https://www.youtube.com/watch?v=Q-hZACBIApA

LG



Das mit den Walzen ist korrekt so, da der Automat sich jedesmal synchronisiert.
Gestern abend war alles ok!?
Jetzt nicht mehr?
Zuletzt geändert von Dr. Hannibal Lecter am 16.05.2018, 21:36, insgesamt 1-mal geändert.
Glücksspiel und Liebe haben gemeinsam, daß immer mehr reingesteckt als rausgeholt wird.
Dr. Hannibal Lecter
 
Beiträge: 2553
Registriert: 05.04.2010, 10:05
Wohnort: Aachen

Re: Seltsame Anzeige im Display beim Hard-Rock

Beitragvon Weisbender » 07.01.2018, 17:23

Hallo, ist jetzt ci. 10 Stunden an, die ersten sagen wir mal, hab nicht auf die Uhr geschaut, war Display dunkel und Vierecke, jetzt ist seit 5 Stunden alles ok, so wie es sein soll, schon komisch.
Mit den Walzen ja, die synchronisieren zu Beginn, aber ich finde, die rappeln doch schon was heftiger, aber ok das ist halt so.
Zuletzt geändert von Weisbender am 16.05.2018, 21:36, insgesamt 1-mal geändert.
Meine Geräte
Bally Wulff: Doppel Krone BJ 1986, Trianon BJ 1985, Windsor BJ 1986, Continental II BJ 1984, Neon BJ 2006. Hellomat: Das Ding BJ 1986, Convoy BJ 1987, Mister Truck BJ 1988. NSM-Löwen: Rotamint Spezial BJ 1982, Triomint chance BJ 1981, Joker Power BJ 1988, Triomint Casino BJ 1984. Bergmann Energy BJ 1993.
Weisbender
 
Beiträge: 1097
Registriert: 05.04.2013, 15:02

Re: Seltsame Anzeige im Display beim Hard-Rock

Beitragvon rio » 07.01.2018, 17:31

Weisbender hat geschrieben:Mit den Walzen ja, die synchronisieren zu Beginn, aber ich finde, die rappeln doch schon was heftiger, aber ok das ist halt so.


Das kenne ich von vielen Bally-Geräten, bei den einen ist es weniger, bei anderen mehr.
Zuletzt geändert von rio am 16.05.2018, 21:36, insgesamt 1-mal geändert.
Gruß
Mario

Z. Zt. bei mir zuhause: Venus Orbit, Jacky Super Young Line, Rotomat Windsor, Rotomat Big Risc und Rototron Galaxy
Benutzeravatar
rio
 
Beiträge: 2677
Registriert: 08.12.2009, 09:39
Wohnort: Schwobaländle

Re: Seltsame Anzeige im Display beim Hard-Rock

Beitragvon Dr. Hannibal Lecter » 07.01.2018, 19:55

Weisbender hat geschrieben:Hallo, ist jetzt ci. 10 Stunden an, die ersten sagen wir mal, hab nicht auf die Uhr geschaut, war Display dunkel und Vierecke, jetzt ist seit 5 Stunden alles ok, so wie es sein soll, schon komisch.
Mit den Walzen ja, die synchronisieren zu Beginn, aber ich finde, die rappeln doch schon was heftiger, aber ok das ist halt so.



Vielleicht kam der Automat mit der Luft im Bergischen Land nicht klar? :shock: :(
Der "Auto-Aklimatisierungsprozess(or)" mußte sich erst selbst aktivieren :???: . Ein ähnlicher Vorgang wie bei "Werner", als Meister Röhrich die Reparatur erst nach dem Auffinden des "Snüffelstücks" erfolgreich abschließen konnte :D :D :lol: .
Gut, dass wieder alles funzt.
Zuletzt geändert von Dr. Hannibal Lecter am 16.05.2018, 21:36, insgesamt 1-mal geändert.
Glücksspiel und Liebe haben gemeinsam, daß immer mehr reingesteckt als rausgeholt wird.
Dr. Hannibal Lecter
 
Beiträge: 2553
Registriert: 05.04.2010, 10:05
Wohnort: Aachen

Re: Seltsame Anzeige im Display beim Hard-Rock

Beitragvon Weisbender » 07.01.2018, 21:58

Ich vermute aber, wenn ich ihn morgen einschalte, wird das selbe wieder sein, mal sehen.
Zuletzt geändert von Weisbender am 16.05.2018, 21:36, insgesamt 1-mal geändert.
Meine Geräte
Bally Wulff: Doppel Krone BJ 1986, Trianon BJ 1985, Windsor BJ 1986, Continental II BJ 1984, Neon BJ 2006. Hellomat: Das Ding BJ 1986, Convoy BJ 1987, Mister Truck BJ 1988. NSM-Löwen: Rotamint Spezial BJ 1982, Triomint chance BJ 1981, Joker Power BJ 1988, Triomint Casino BJ 1984. Bergmann Energy BJ 1993.
Weisbender
 
Beiträge: 1097
Registriert: 05.04.2013, 15:02

Re: Seltsame Anzeige im Display beim Hard-Rock

Beitragvon Weisbender » 09.01.2018, 11:05

Vielleicht kam der Automat mit der Luft im Bergischen Land nicht klar? :shock: :(
Der "Auto-Aklimatisierungsprozess(or)" mußte sich erst selbst aktivieren :???: . Ein ähnlicher Vorgang wie bei "Werner", als Meister Röhrich die Reparatur erst nach dem Auffinden des "Snüffelstücks" erfolgreich abschließen konnte :D :D :lol: .
Gut, dass wieder alles funzt.[/quote]

Glaube daran liegt es nicht.
Habe heute morgen wieder eingeschaltet, das Display bleibt dunkel und mit Viereck, leider. Woran das liegt, hm, mal sehen.
Zuletzt geändert von Weisbender am 16.05.2018, 21:36, insgesamt 1-mal geändert.
Meine Geräte
Bally Wulff: Doppel Krone BJ 1986, Trianon BJ 1985, Windsor BJ 1986, Continental II BJ 1984, Neon BJ 2006. Hellomat: Das Ding BJ 1986, Convoy BJ 1987, Mister Truck BJ 1988. NSM-Löwen: Rotamint Spezial BJ 1982, Triomint chance BJ 1981, Joker Power BJ 1988, Triomint Casino BJ 1984. Bergmann Energy BJ 1993.
Weisbender
 
Beiträge: 1097
Registriert: 05.04.2013, 15:02

Re: Seltsame Anzeige im Display beim Hard-Rock

Beitragvon Dr. Hannibal Lecter » 09.01.2018, 18:04

Das ist natürlich Ka..e, dass die Mühle weiter rumzickt.
Hoffe sehr, Du findest des Übels Kern.

Manfred
Zuletzt geändert von Dr. Hannibal Lecter am 16.05.2018, 21:36, insgesamt 1-mal geändert.
Glücksspiel und Liebe haben gemeinsam, daß immer mehr reingesteckt als rausgeholt wird.
Dr. Hannibal Lecter
 
Beiträge: 2553
Registriert: 05.04.2010, 10:05
Wohnort: Aachen

Re: Seltsame Anzeige im Display beim Hard-Rock

Beitragvon Weisbender » 11.01.2018, 18:49

Hallo Manfred,

wollte dir nur sagen, dass ich des Übels Kern gefunden habe.
Niemand hat Schuld, weder du noch das bergische Land, Bally Wulff hat Schuld, kann normalerweise noch nie richtig geklappt haben, seit der Produktion, vielleicht hat sich es durch den Transport noch verschlimmert. Die Kontaktstifte vom Display waren zu kurz, falsch eingelötet. Besser gesagt, die Buchse auf der Hauptplatine war zu kurz, zwischen Buchse und Stecker war ein Spalt, deshalb gab es Kontakt Probleme. Habe die Stecker Leiste am Display ausgelötet, nochmals danke an meine Entlötstation, die ist echt super, mit Vakuum Pumpe, dranhalten, Knopf drücken, schon ist alles ratzeputz weg. Stecker Leiste vollständig in die Buchse gesteckt, ohne Spalt, Display auf seine 4 Halte Punkte gesetzt, neu verlötet und fertig. Und nach dem Zusammenbau war die Freude riesig, alles klappt.

Hier noch zwei Bilder, vorher und nachher.
Zuletzt geändert von Weisbender am 16.05.2018, 21:36, insgesamt 1-mal geändert.
Meine Geräte
Bally Wulff: Doppel Krone BJ 1986, Trianon BJ 1985, Windsor BJ 1986, Continental II BJ 1984, Neon BJ 2006. Hellomat: Das Ding BJ 1986, Convoy BJ 1987, Mister Truck BJ 1988. NSM-Löwen: Rotamint Spezial BJ 1982, Triomint chance BJ 1981, Joker Power BJ 1988, Triomint Casino BJ 1984. Bergmann Energy BJ 1993.
Weisbender
 
Beiträge: 1097
Registriert: 05.04.2013, 15:02

Re: Seltsame Anzeige im Display beim Hard-Rock

Beitragvon Weisbender » 11.01.2018, 18:52

Fehler gefunden und behoben.

::318:: ::318:: ::318::
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von Weisbender am 16.05.2018, 21:36, insgesamt 1-mal geändert.
Meine Geräte
Bally Wulff: Doppel Krone BJ 1986, Trianon BJ 1985, Windsor BJ 1986, Continental II BJ 1984, Neon BJ 2006. Hellomat: Das Ding BJ 1986, Convoy BJ 1987, Mister Truck BJ 1988. NSM-Löwen: Rotamint Spezial BJ 1982, Triomint chance BJ 1981, Joker Power BJ 1988, Triomint Casino BJ 1984. Bergmann Energy BJ 1993.
Weisbender
 
Beiträge: 1097
Registriert: 05.04.2013, 15:02

Re: Seltsame Anzeige im Display beim Hard-Rock

Beitragvon Dr. Hannibal Lecter » 11.01.2018, 18:57

Hi Jörg,

freut mich sehr, daß Du dem Übel auf den Grund gehen konntest.
Denke auch, dass neben der Herstellung der Transport die Ursache für den teilweisen Ausfall war.

In Anlehnung an Wilhelm Busch:

"Eine Woche war das Hard-Rock-Display krank
Jetzt geht es wieder- Gott sei Dank"!
Zuletzt geändert von Dr. Hannibal Lecter am 16.05.2018, 21:36, insgesamt 1-mal geändert.
Glücksspiel und Liebe haben gemeinsam, daß immer mehr reingesteckt als rausgeholt wird.
Dr. Hannibal Lecter
 
Beiträge: 2553
Registriert: 05.04.2010, 10:05
Wohnort: Aachen

Nächste

Zurück zu Bally Wulff

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder


Wer ist online?

Insgesamt sind 0 Besucher online: 0 registrierte und 0 unsichtbare (basierend auf den aktiven Besuchern der letzten 5 Minuten)
Der Besucherrekord liegt bei 26 Besuchern, die am 03.02.2011, 11:23 gleichzeitig online waren.

Mitglieder in diesem Forum: 0 Mitglieder



Login Form