Text Size

Update auf die Version 3.0.7. ist erfolgt

Re: Update auf die Version 3.0.7. ist erfolgt

Beitragvon hab_noch_dm » 15.03.2010, 21:00

interessanterweise kann ich diesen beitrag

viewtopic.php?f=629&t=24557&start=0

ohne probleme öffnen, ohne dass ICH etwas verändert habe!

war bei euch n update?
Zuletzt geändert von hab_noch_dm am 17.05.2018, 23:41, insgesamt 9-mal geändert.
Internette Bastlergrüsse von Uli
Übrigens: Ein Franke arbeitet lieber alleine - damit er sich dabei leise murmelnd darüber beschweren kann, daß ihm niemand hilft...
IchweissschonwarumichkeineSonnenfinsterniskistenmag...
Benutzeravatar
hab_noch_dm
 
Beiträge: 5531
Registriert: 01.02.2010, 13:46
Wohnort: Fürth in Frangn

Re: Update auf die Version 3.0.7. ist erfolgt

Beitragvon t2balli » 15.03.2010, 22:34

Bei uns wurde nichts verändert. Der Code (ein Flash-Objekt) für das ebay-Fenster kommt direkt von ebay, wir verlinken nur dahin.
Zuletzt geändert von t2balli am 17.05.2018, 23:41, insgesamt 9-mal geändert.
Gruß Tobias

Damit der Groschen wieder fällt...
Benutzeravatar
t2balli
 
Beiträge: 2840
Registriert: 08.12.2009, 02:00

Re: Update auf die Version 3.0.7. ist erfolgt

Beitragvon hab_noch_dm » 16.03.2010, 00:00

ja da blick ich ez au nimma durch...

werd des vom claus mal teten und dann weiterschauen...
Zuletzt geändert von hab_noch_dm am 17.05.2018, 23:41, insgesamt 9-mal geändert.
Internette Bastlergrüsse von Uli
Übrigens: Ein Franke arbeitet lieber alleine - damit er sich dabei leise murmelnd darüber beschweren kann, daß ihm niemand hilft...
IchweissschonwarumichkeineSonnenfinsterniskistenmag...
Benutzeravatar
hab_noch_dm
 
Beiträge: 5531
Registriert: 01.02.2010, 13:46
Wohnort: Fürth in Frangn

Re: Update auf die Version 3.0.7. ist erfolgt

Beitragvon hab_noch_dm » 16.03.2010, 17:38

also sowas kompliziertes. kann den mist jetzt direkt nochmal schreiben.
warum kommt gleich noch.

also auf ein neues.



wenn ich

viewtopic.php?f=630&t=24560

aufrufe, kommt in der statusleiste:

fehler auf der seite.

das detail dazu sieht dann so aus:

Details zum Fehler auf der Webseite

Benutzer-Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648)
Zeitstempel: Tue, 16 Mar 2010 15:19:37 UTC


Meldung: HTML Parsing Error: Unable to modify the parent container element before the child element is closed (KB927917)
Zeile: 0
Zeichen: 0
Code: 0
URI: viewtopic.php?f=630&t=24560

vielleicht könnt ihr ja damit was anfangen.



so, jetzt der grund, warum ich nochmal alles schreiben musste und oben auch den goldserienbeitrag nicht verlinkt habe:

hab grad alles geschrieben, so wie oben, allerdings mit dem (neuen) url button zum beitrag verlinkt.

bevor ich eine antwort absende, überprüfe ich nochmal den beitag, vor allem den link, ob der auch geht. der ging, aber dafür nixmehr, denn der sich (NICHT! in einem neuen fenster)öffnende link hat diesen thread hier und das eingabefenster geschlossen - somit war mein text weg. denn wenn ich auf den zurück - button klicke, bringt das bei mir immer nur "die webseite ist abgelaufen".

:runter :runter :runter
Zuletzt geändert von hab_noch_dm am 17.05.2018, 23:41, insgesamt 9-mal geändert.
Internette Bastlergrüsse von Uli
Übrigens: Ein Franke arbeitet lieber alleine - damit er sich dabei leise murmelnd darüber beschweren kann, daß ihm niemand hilft...
IchweissschonwarumichkeineSonnenfinsterniskistenmag...
Benutzeravatar
hab_noch_dm
 
Beiträge: 5531
Registriert: 01.02.2010, 13:46
Wohnort: Fürth in Frangn

Re: Update auf die Version 3.0.7. ist erfolgt

Beitragvon Realkojack » 16.03.2010, 21:11

Lies mal HIER Uli, da ist der Fehler beschrieben!
Das weist aber eindeutig auf Verwendung vom IE 7 oder komische Sicherheitseinstellungen auf Deinem PC hin, so wie ich diese Beschreibung deute.
Zuletzt geändert von Realkojack am 17.05.2018, 23:41, insgesamt 9-mal geändert.
Realkojack
Benutzeravatar
Realkojack
 
Beiträge: 9520
Registriert: 10.12.2009, 22:57

Re: Update auf die Version 3.0.7. ist erfolgt

Beitragvon hab_noch_dm » 16.03.2010, 21:20

hab aber den IE8...

ansonsten nur bahnhof!
(hihi, geile automatische übersetzung)

trotzdem danke! ;)
Zuletzt geändert von hab_noch_dm am 17.05.2018, 23:41, insgesamt 9-mal geändert.
Internette Bastlergrüsse von Uli
Übrigens: Ein Franke arbeitet lieber alleine - damit er sich dabei leise murmelnd darüber beschweren kann, daß ihm niemand hilft...
IchweissschonwarumichkeineSonnenfinsterniskistenmag...
Benutzeravatar
hab_noch_dm
 
Beiträge: 5531
Registriert: 01.02.2010, 13:46
Wohnort: Fürth in Frangn

Re: Update auf die Version 3.0.7. ist erfolgt

Beitragvon Realkojack » 16.03.2010, 21:31

Uli, ich habe noch was gefunden: Du bist nicht schuld!
Ein wirklich ärgerlicher Bug des IE 6, der auch diese Site betrifft, ist gemäß »Opens external link in new windowWhat Happened to Operation Aborted?« im IE 8 bestenfalls gelindert. Der Fehler ist nicht immer reproduzierbar und tritt daher unter IE 8 evtl. bei manchem nicht auf. Beseitigt ist er aber nicht. Sollte eine Fehlermeldung, die den Hinweis (KB927917) enthält, unter IE 8 auftreten, so kann die Seite ohne aktiviertes JavaScript aufgerufen werden. Unter Umständen ist dann auch Aktualisierung mit aktiviertem JavaScript möglich.
Zuletzt geändert von Realkojack am 17.05.2018, 23:41, insgesamt 9-mal geändert.
Realkojack
Benutzeravatar
Realkojack
 
Beiträge: 9520
Registriert: 10.12.2009, 22:57

Re: Update auf die Version 3.0.7. ist erfolgt

Beitragvon hab_noch_dm » 17.03.2010, 00:18

NA SUPER...

wechseln auf feuerfuchs scheidet aber aus, weil - wie schon oben erwähnt - ich dann probleme habe, dateianhänge unter web.de zu öffnen. das herunterladen und anzeigen unter selbigen dauert dann ewig...
Zuletzt geändert von hab_noch_dm am 17.05.2018, 23:41, insgesamt 9-mal geändert.
Internette Bastlergrüsse von Uli
Übrigens: Ein Franke arbeitet lieber alleine - damit er sich dabei leise murmelnd darüber beschweren kann, daß ihm niemand hilft...
IchweissschonwarumichkeineSonnenfinsterniskistenmag...
Benutzeravatar
hab_noch_dm
 
Beiträge: 5531
Registriert: 01.02.2010, 13:46
Wohnort: Fürth in Frangn

Re: Update auf die Version 3.0.7. ist erfolgt

Beitragvon Realkojack » 17.03.2010, 21:14

hab_noch_dm hat geschrieben:NA SUPER...

wechseln auf feuerfuchs scheidet aber aus, weil - wie schon oben erwähnt - ich dann probleme habe, dateianhänge unter web.de zu öffnen. das herunterladen und anzeigen unter selbigen dauert dann ewig...

Warum benutzt du kein Mailprogramm?
Der Umweg, Mails per Browser zu bearbeiten, ist doch eigentlich unnötig.
Zuletzt geändert von Realkojack am 17.05.2018, 23:41, insgesamt 9-mal geändert.
Realkojack
Benutzeravatar
Realkojack
 
Beiträge: 9520
Registriert: 10.12.2009, 22:57

Re: Update auf die Version 3.0.7. ist erfolgt

Beitragvon hab_noch_dm » 17.03.2010, 21:25

jetzt wirds kompliziert ;)

unter anderem, weil ich von verschiedenen standorten aus darauf zugreifen will.

und weil auf dem rechner, den ich mom benutze, nur lotus notes läuft, dass speziell konfiguriert ist.

also müsste ich mir OLexpress erst einrichten, was wieder zu komplikationen mit lotus führt (führen kann)...

weia...
Zuletzt geändert von hab_noch_dm am 17.05.2018, 23:41, insgesamt 9-mal geändert.
Internette Bastlergrüsse von Uli
Übrigens: Ein Franke arbeitet lieber alleine - damit er sich dabei leise murmelnd darüber beschweren kann, daß ihm niemand hilft...
IchweissschonwarumichkeineSonnenfinsterniskistenmag...
Benutzeravatar
hab_noch_dm
 
Beiträge: 5531
Registriert: 01.02.2010, 13:46
Wohnort: Fürth in Frangn

Re: Update auf die Version 3.0.7. ist erfolgt

Beitragvon Realkojack » 17.03.2010, 21:42

hab_noch_dm hat geschrieben:jetzt wirds kompliziert ;)

unter anderem, weil ich von verschiedenen standorten aus darauf zugreifen will.

und weil auf dem rechner, den ich mom benutze, nur lotus notes läuft, dass speziell konfiguriert ist.

also müsste ich mir OLexpress erst einrichten, was wieder zu komplikationen mit lotus führt (führen kann)...

weia...

puuh! :wink:
Zuletzt geändert von Realkojack am 17.05.2018, 23:41, insgesamt 9-mal geändert.
Realkojack
Benutzeravatar
Realkojack
 
Beiträge: 9520
Registriert: 10.12.2009, 22:57

Re: Update auf die Version 3.0.7. ist erfolgt

Beitragvon Esteka » 17.03.2010, 22:28

Lotus Notes! Ich liebe Lotus Notes. Seit 15 Jahren mein tägliches und ständiges Arbeitsmittel an der Arbeit.
Zuletzt geändert von Esteka am 17.05.2018, 23:41, insgesamt 9-mal geändert.
Spieler sind Menschen, die dem Glück eine Chance geben. (Werner Mitsch)
Benutzeravatar
Esteka
 
Beiträge: 27342
Registriert: 08.12.2009, 20:16
Wohnort: Las Vegas

Re: Update auf die Version 3.0.7. ist erfolgt

Beitragvon KreuzAs » 18.03.2010, 01:17

Esteka hat geschrieben:Lotus Notes! Ich liebe Lotus Notes. Seit 15 Jahren mein tägliches und ständiges Arbeitsmittel an der Arbeit.


Dito!!
Zuletzt geändert von KreuzAs am 17.05.2018, 23:41, insgesamt 9-mal geändert.
Und er sprach: Das größte Rätsel, süßes Kind, das ist die Liebe - doch wir wollen es nicht lösen. (Heinrich Heine)
Benutzeravatar
KreuzAs
 
Beiträge: 1938
Registriert: 30.01.2010, 21:47

Re: Update auf die Version 3.0.7. ist erfolgt

Beitragvon hab_noch_dm » 29.03.2010, 22:52

so.
bin grad aktuell an nem targa pc, neueste softwareupdates von allen aktuellen (allerdings xp)programmen.
der lädt bei jedem einschalten erstmal 2 tage lang updates runter.

gleiches problem.
beim öffnen (bzw. eben nicht) von manuels - nürberg - automaten - beitrag lädt wieder nur ein teil des threads, und links unten ist das berühmte dreieckige ausrufezeichen in der statusleiste zu sehen:

Details zum Fehler auf der Webseite

Benutzer-Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Zeitstempel: Mon, 29 Mar 2010 20:46:00 UTC


Meldung: HTML Parsing Error: Unable to modify the parent container element before the child element is closed (KB927917)
Zeile: 0
Zeichen: 0
Code: 0
URI: viewtopic.php?f=629&t=24652&view=unread

ist doch echt kacke!
Zuletzt geändert von hab_noch_dm am 17.05.2018, 23:41, insgesamt 9-mal geändert.
Internette Bastlergrüsse von Uli
Übrigens: Ein Franke arbeitet lieber alleine - damit er sich dabei leise murmelnd darüber beschweren kann, daß ihm niemand hilft...
IchweissschonwarumichkeineSonnenfinsterniskistenmag...
Benutzeravatar
hab_noch_dm
 
Beiträge: 5531
Registriert: 01.02.2010, 13:46
Wohnort: Fürth in Frangn

Re: Update auf die Version 3.0.7. ist erfolgt

Beitragvon t2balli » 29.03.2010, 23:51

so.bin grad aktuell an nem targa pc, neueste softwareupdates von allen aktuellen (allerdings xp)programmen.
der lädt bei jedem einschalten erstmal 2 tage lang updates runter.


Da ist aber was gewaltig faul an Deinen PC. Was wird den geladen von wo?

gleiches problem.beim öffnen (bzw. eben nicht) von manuels - nürberg - automaten - beitrag lädt wieder nur ein teil des threads,...


Ursache ist ein echter immer wieder seit dem IE6 mitgeschleppter Bug von Microsoft, Kurzbezeichnung KB927917. Dummerweise taucht das Problem nicht bei jeden IE auf. Microsoft gibt Empfehlungen an den Webseitenprogrammierer, anstatt mal einen richtigen Browser zu bauen. Aber es gibt ja Alternativen, die sogar besser sind.

Ich würde Dir folgendes vorschlagen:
Kläre zuerst was wo nachgeladen wird.

Hast Du ein aktuelles Antivirenprogramm (z.B. AntiVir) und eine Firewall (z.B. ZoneAlarm) laufen?

Setze Deinen IE8 komplett zurück und lösche alle (ich meine wirklich alle) Dateien im Cache inkl. aller Cookies.

Alternativ kannst Du natürlich auch einen anderen Browser einsetzen. Vom Firefox gibt es ein portable Version, die nicht installiert werden muss (also nichts an Deinen Rechner verändert) und trotzdem einen vollen Funktionsumfang hat.

Unsere Forumsoftware mit Portal ist getestet mit dem IE8, Opera 10.x und Firefox 3.6.x jeweils in der aktuellen Grundversion. Ältere Browser können funktionieren, müssen aber nicht.
Zuletzt geändert von t2balli am 17.05.2018, 23:41, insgesamt 9-mal geändert.
Gruß Tobias

Damit der Groschen wieder fällt...
Benutzeravatar
t2balli
 
Beiträge: 2840
Registriert: 08.12.2009, 02:00

VorherigeNächste

Zurück zu Fragen rund ums Board

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder


Wer ist online?

Insgesamt sind 0 Besucher online: 0 registrierte und 0 unsichtbare (basierend auf den aktiven Besuchern der letzten 5 Minuten)
Der Besucherrekord liegt bei 26 Besuchern, die am 03.02.2011, 12:23 gleichzeitig online waren.

Mitglieder in diesem Forum: 0 Mitglieder



Login Form